Настройка mikrotik rb951g 2hnd

Устройството MIKROTIK RB951G 2HND се отличава с добра скорост на предаване, удобна настройка и надеждност на предавания сигнал. Устройството на компанията Mikrotik е много популярно, то се използва както за бизнеса, така и за домашна употреба, така че е важно да знаете как да го конфигурирате.

Маршрутизаторът може да се използва за всякакви цели и мрежи.

Основни функции:

  • замислен уеб интерфейс, официалната програма за настройка;
  • DHCP сървър;
  • връзка до 300 Mbps;
  • Wi-Fi 802.11 p / g / n;
  • Поддръжка на VPN;
  • вътрешна антена;
  • захранване чрез адаптер или PoE;
  • параметри 11.3 * 2.9 * 13.8 cm

Функции за настройка

Когато за първи път включите рутера, е важно да извършите нулиране. Достатъчно е да задържите малкия бутон на устройството или да намерите съответната функция в уеб интерфейса. Преди да настроите маршрутизатора директно, по-добре е да изтеглите WinBox собственост (достъпна на уебсайта на производителя), за предпочитане е да се използва за всякакви манипулации с MIKROTIK рутери.

Можете да преминете към необходимия раздел, за да видите конфигурацията, както следва:

  • свържете компютъра и устройството с кабел за свързване, свържете интернет кабела към порта на безжичния рутер, след това включете устройството в захранващата мрежа;
  • стартирайте програмата WinBox;
  • Изберете маршрутизатора от списъка с свързани устройства. Ще има и информация за версията на фърмуера, модела, идентификатора и IP адреса;
  • IP адрес 192.168.88.1, без парола, потребителско име admin;
  • въведете стандартните данни и свържете маршрутизатора (Connect ключ);
  • в бъдеще паролата може да бъде зададена на която и да е, и за да не я въвеждате през цялото време, поставете отметка в квадратчето до фразата Keep Password;
  • ако в системата има няколко устройства от MIKROTIK, програмата ще я покаже. WinBox запазва всички предложени пас / вход;
  • По този начин в интерфейса ще видите списък със стандартни настройки. Не е нужно да ги променяте, достатъчно е да се запознаете с предоставената информация и да натиснете бутона „OK“.

Сега е важно да отидете в QuickSet. Ще намерите бутона Home AP — режимът на работа на рутера за дома. Ще има много полета, повечето от които ще трябва да бъдат попълнени ръчно. Прочетете информацията по-долу, за да избегнете грешки.

Настройка на параметри чрез WinBox

Попълнете полетата, както следва:

  • Band — режимът на работа на безжичния модул, можете да избирате от стандартите b / g / n.
  • Честота — каналът, по който функционира безжичното разпространение. В този момент можете да поставите стойността на авто или да вземете най-свободния канал.
  • Име на мрежата — името на мрежата. Измислете удобно име за себе си, за да не се бърка с точките за достъп около вас.
  • Държавата е важен момент, защото в зависимост от страната може да има ограничение на капацитета на рутера. Задайте параметър Русия (силата на радиацията ще се премине на 0, 1 вата, което ще защити вашето здраве).
  • PPPoE Потребител / PPPoE Парола — информация, която се издава от доставчика, който предоставя интернет услуги.
  • Addres Acquistion — PPPoE.
  • Парола за Wi-Fi — създайте силна парола.

На тази «операция» не е завършен, защото имате много празни полета. Отметнете квадратчетата до следните полета: Firewall Router, UPnP, NAT, DHCP сървър (задължително).

Вместо стандартния IP адрес, трябва да зададете стойност 192.168.1.1, а мрежовата маска 255.255.255.0. Не променяйте MAC адреса, напускайте линията, без да правите никакви промени.

На последния етап трябва да зададете обхвата на IP адресите, които DHCP сървърът може да издава, както и да получите парола за влизане в маршрутизатора.

Интересното е, че можете да запазите промените само след попълване на всички редове. След като натиснете бутона Приложи, актуализациите ще бъдат запазени. Настройката за MIKROTIK RB951G 2HND се счита за завършена.

След като щракнете върху “Apply”, на екрана на програмата ще се появи съобщението Router Disconnect, защото сте променили опциите на DHCP. За да се появи интернет, трябва да рестартирате компютъра.

Важно: ако виждате неуспешно удостоверяване в полето PPPoE Статус, трябва да проверите отново въведеното в системата login / pass. Тази грешка възниква при въвеждане на неправилни данни за удостоверяване.

вмъкване

За да използвате продукта за всички доставчици, той трябва да бъде презареден. Можете да намерите фърмуера на уебсайта на MIKROTIK. Файлът на фърмуера има разширение .npk. Алгоритъм на действия:

  1. Изтеглете файла във вашата «машина», прехвърлете го в програмата WinBox.
  2. Рестартирайте рутера, изчакайте няколко минути, докато се стартира фърмуера (самият рутер не може да бъде изключен от мрежата).
  3. Предварително изтегленият файл ще бъде изтрит от самото устройство.
  4. Настройките на инструмента не трябва да се променят.

резултати

Препоръчително е да се извършват всички манипулации с оборудването, произведено от MIKROTIK чрез WinBox помощната програма, представена на официалния ресурс на компанията. Фърмуерът и конфигурацията се изпълняват за минути, следвайки процедурата.


Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

MTCTCETraffic Control Engineer

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Быстрая настройка роутера MikroTik RB951G-2HnD

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Mikrotik 951G-2HnD

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Обновление и настройка доступа к MikroTik rb951g 2hnd

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Обновление и настройка доступа к MikroTik rb951g 2hnd 1

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Обновление и настройка доступа к MikroTik rb951g 2hnd 2

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Обновление и настройка доступа к MikroTik rb951g 2hnd 3

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Настройка WiFi на MikroTik rb951g 2nhd

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Настройка WiFi на MikroTik rb951g 2nhd 1

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка WiFi на MikroTik rb951g 2nhd 2

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

alt=

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Ручное назначение IP параметров Микротик rb951g

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Ручное назначение IP параметров Микротик rb951gм3

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    Ручное назначение IP параметров Микротик rb951g 3

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Настройка PPPoE на mikrotik

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Настройка PPPoE на mikrotik 1

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Настройка PPPoE на mikrotik 2

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Настройка PPPoE на mikrotik 3

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Настройка PPPoE на mikrotik 4

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Настройка mikrotik

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Настройка mikrotik 2

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Настройка mikrotik 3

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Настройка mikrotik 4

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    Настройка mikrotik 5

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне — если вам нужен просто интернет и ничего более, при этом вы чайник в сетях — то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!


    teknikmark

    Устройството MIKROTIK RB951G 2HND се отличава с добра скорост на предаване, удобна настройка и надеждност на предавания сигнал. Устройството на компанията Mikrotik е много популярно, то се използва както за бизнеса, така и за домашна употреба, така че е важно да знаете как да го конфигурирате.

    Маршрутизаторът може да се използва за всякакви цели и мрежи.

    Основни функции:

    • замислен уеб интерфейс, официалната програма за настройка;
    • DHCP сървър;
    • връзка до 300 Mbps;
    • Wi-Fi 802.11 p / g / n;
    • Поддръжка на VPN;
    • вътрешна антена;
    • захранване чрез адаптер или PoE;
    • параметри 11.3 * 2.9 * 13.8 cm

    Функции за настройка

    Когато за първи път включите рутера, е важно да извършите нулиране. Достатъчно е да задържите малкия бутон на устройството или да намерите съответната функция в уеб интерфейса. Преди да настроите маршрутизатора директно, по-добре е да изтеглите WinBox собственост (достъпна на уебсайта на производителя), за предпочитане е да се използва за всякакви манипулации с MIKROTIK рутери.

    Можете да преминете към необходимия раздел, за да видите конфигурацията, както следва:

    • свържете компютъра и устройството с кабел за свързване, свържете интернет кабела към порта на безжичния рутер, след това включете устройството в захранващата мрежа;
    • стартирайте програмата WinBox;
    • Изберете маршрутизатора от списъка с свързани устройства. Ще има и информация за версията на фърмуера, модела, идентификатора и IP адреса;
    • IP адрес 192.168.88.1, без парола, потребителско име admin;
    • въведете стандартните данни и свържете маршрутизатора (Connect ключ);
    • в бъдеще паролата може да бъде зададена на която и да е, и за да не я въвеждате през цялото време, поставете отметка в квадратчето до фразата Keep Password;
    • ако в системата има няколко устройства от MIKROTIK, програмата ще я покаже. WinBox запазва всички предложени пас / вход;
    • По този начин в интерфейса ще видите списък със стандартни настройки. Не е нужно да ги променяте, достатъчно е да се запознаете с предоставената информация и да натиснете бутона „OK“.

    Сега е важно да отидете в QuickSet. Ще намерите бутона Home AP — режимът на работа на рутера за дома. Ще има много полета, повечето от които ще трябва да бъдат попълнени ръчно. Прочетете информацията по-долу, за да избегнете грешки.

    Настройка на параметри чрез WinBox

    Попълнете полетата, както следва:

    • Band — режимът на работа на безжичния модул, можете да избирате от стандартите b / g / n.
    • Честота — каналът, по който функционира безжичното разпространение. В този момент можете да поставите стойността на авто или да вземете най-свободния канал.
    • Име на мрежата — името на мрежата. Измислете удобно име за себе си, за да не се бърка с точките за достъп около вас.
    • Държавата е важен момент, защото в зависимост от страната може да има ограничение на капацитета на рутера. Задайте параметър Русия (силата на радиацията ще се премине на 0, 1 вата, което ще защити вашето здраве).
    • PPPoE Потребител / PPPoE Парола — информация, която се издава от доставчика, който предоставя интернет услуги.
    • Addres Acquistion — PPPoE.
    • Парола за Wi-Fi — създайте силна парола.

    На тази «операция» не е завършен, защото имате много празни полета. Отметнете квадратчетата до следните полета: Firewall Router, UPnP, NAT, DHCP сървър (задължително).

    Вместо стандартния IP адрес, трябва да зададете стойност 192.168.1.1, а мрежовата маска 255.255.255.0. Не променяйте MAC адреса, напускайте линията, без да правите никакви промени.

    На последния етап трябва да зададете обхвата на IP адресите, които DHCP сървърът може да издава, както и да получите парола за влизане в маршрутизатора.

    Интересното е, че можете да запазите промените само след попълване на всички редове. След като натиснете бутона Приложи, актуализациите ще бъдат запазени. Настройката за MIKROTIK RB951G 2HND се счита за завършена.

    След като щракнете върху “Apply”, на екрана на програмата ще се появи съобщението Router Disconnect, защото сте променили опциите на DHCP. За да се появи интернет, трябва да рестартирате компютъра.

    Важно: ако виждате неуспешно удостоверяване в полето PPPoE Статус, трябва да проверите отново въведеното в системата login / pass. Тази грешка възниква при въвеждане на неправилни данни за удостоверяване.

    вмъкване

    За да използвате продукта за всички доставчици, той трябва да бъде презареден. Можете да намерите фърмуера на уебсайта на MIKROTIK. Файлът на фърмуера има разширение .npk. Алгоритъм на действия:

    1. Изтеглете файла във вашата «машина», прехвърлете го в програмата WinBox.
    2. Рестартирайте рутера, изчакайте няколко минути, докато се стартира фърмуера (самият рутер не може да бъде изключен от мрежата).
    3. Предварително изтегленият файл ще бъде изтрит от самото устройство.
    4. Настройките на инструмента не трябва да се променят.

    резултати

    Препоръчително е да се извършват всички манипулации с оборудването, произведено от MIKROTIK чрез WinBox помощната програма, представена на официалния ресурс на компанията. Фърмуерът и конфигурацията се изпълняват за минути, следвайки процедурата.


    Як налаштувати роутер MIKROTIK RB951G 2HND

    Прилад MIKROTIK RB951G 2HND відрізняється хорошою швидкістю передачі, зручною налаштуванням і надійністю переданого сигналу. Пристрій компанії Mikrotik користується великою популярністю, його використовують як для підприємств, так і для домашнього застосування, тому важливо знати, як проводиться його настройка.

    Роутер можна використовувати для будь-яких цілей і мереж

    • 1 Основні характеристики:
    • 2 особливості настройки
    • 3 Налаштування параметрів через WinBox
    • 4 прошивка
    • 5 підсумки

    Основні характеристики:

    • продуманий веб-інтерфейс, офіційна утиліта для виконання налаштувань;
    • DHCP-сервер;
    • з’єднання до 300 Мбіт / с;
    • Wi-Fi 802.11 p / g / n;
    • підтримка VPN;
    • внутрішня антена;
    • харчування через адаптер або по Рое;
    • параметри 11,3 * 2,9 * 13,8 см.

    особливості настройки

    При першому включенні роутера важливо виконати скидання налаштувань. Досить затиснути маленьку клавішу на приладі або ж знайти відповідну функцію в веб-інтерфейсі. Перед безпосередньою налаштуванням маршрутизатора краще завантажити фірмову утиліту WinBox (є на сайті компанії-виробника), її вважають за краще використовувати при будь-яких маніпуляціях з роутерами від MIKROTIK.

    Перейти в необхідний розділ для перегляду конфігурації можна так:

    • з’єднайте ПК і пристрій за допомогою патч-корду, інтернетівський кабель підключіть до порту бездротового маршрутизатора, потім включіть прилад в електромережу;
    • запустіть програму WinBox;
    • виберіть в списку підключених пристроїв ваш роутер. Також тут будуть дані про версії прошивки, моделі, ідентифікатор і IP-адресу;
    • IP-адреса 192.168.88.1, пароля немає, логін admin;
    • введіть стандартні дані і підключіть маршрутизатор (клавіша Connect);
    • в майбутньому пароль можна буде виставити будь-який, а щоб не вводити його постійно, поставте прапорець навпроти фрази Keep Password;
    • якщо в системі присутні кілька приладів від MIKROTIK, програма покаже це. WinBox зберігає всі запропоновані pass / login;
    • потрапивши таким способом в інтерфейс, ви побачите список стандартних налаштувань. Міняти їх не потрібно, достатньо ознайомитися із запропонованою інформацією і натиснути клавішу «ОК».

    Тепер важливо перейти в пункт QuickSet. Ви знайдете кнопку Home AP — режим роботи роутера для будинку. Там буде безліч полів, більшість з яких доведеться заповнювати вручну. Ознайомтеся з наведеною нижче інформацією, щоб не допустити помилок.

    Налаштування параметрів через WinBox

    Заповнювати поля потрібно так:

    • Band — режим функціонування бездротового модуля, вибирати можна з стандартів b / g / n.
    • Frequency — канал, на якому функціонує бездротова роздача. У цьому пункті можна поставити значення auto або підібрати самий вільний канал.
    • Network Name — назва мережі. Придумайте зручне для себе найменування, щоб не плутати з оточуючими вас точками доступу.
    • Country — важливий пункт, адже в залежності від країни може з’явитися обмеження на потужність роботи роутера. Встановіть параметр Russia (сила випромінювання переключиться на 0,1 Ватт, що убезпечить ваше здоров’я).
    • PPPoE User / PPPoE Password — інформація, яку видає компанія-провайдер, що надає послуги інтернету.
    • Addres Acquistion — PPPoE.
    • Wi-Fi Password — придумайте самостійно надійний пароль.

    На цьому «операція» не закінчена, адже у вас залишилося багато незаповнених полів. Виставте галочки навпроти наступних полів: Firewall Router, UPnP, NAT, DHCP Server (обов’язково).

    Замість стандартного IP-адреси також необхідно виставити значення 192.168.1.1, а мережеву маску — 255.255.255.0. MAC-адресу не міняйте, залиште рядок без внесення правок.

    На останньому етапі слід виставити діапазон IP-адрес, які здатний видавати DHCP Server, а також придумати пароль для входу на роутер.

    Цікаво, що зберігати зміни можна тільки після заповнення всіх рядків. Після натискання клавіші Apply поновлення збережуться. Налаштування для MIKROTIK RB951G 2HND вважається закінченою.

    Після натискання на «Apply» на екрані програми з’явиться напис Router Disconnect, адже ви змінили параметри DHCP. Щоб інтернет з’явився, потрібно перезавантажити комп’ютер.

    Важливо: якщо в поле PPPoE Status ви побачили напис Autentification failed, слід ще раз перевірити login / pass, введені в системі. Така помилка виникає при неправильно введених даних аутентифікації.

    прошивка

    Щоб виріб можна було використовувати для будь-яких провайдерів, його слід перепрошити. Прошивку ви знайдете на сайті MIKROTIK. Файл прошивки має розширення .npk. Алгоритм дій:

    1. Завантаживши файл на свою «машину», перенесіть його в програму WinBox.
    2. Перезавантажте маршрутизатор, зачекайте кілька хвилин, поки виконається прошивка (сам роутер при цьому не можна відключати від мережі).
    3. Раніше скачаний файл буде видалений самим пристроєм.
    4. Налаштування приладу не повинні змінитися.

    підсумки

    Всі маніпуляції з обладнанням виробництва MIKROTIK рекомендується виконувати через утиліту WinBox, представлену на офіційному ресурсі компанії. Прошивка і настройка виконуються в лічені хвилини при дотриманні порядку дій.


    Быстрая настройка роутера MikroTik RB951G-2HnD

    Ближайшие
    тренинги Mikrotik

    MTCTCETraffic Control Engineer

    Места
    проведения

    г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

    г. Санкт-Петербург, ст. м. «Приморская»,
    ул. Одоевского, д. 24 к. 1, 2 этаж

    Быстрая настройка роутера MikroTik RB951G-2HnD

    Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

    Введение

    Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

    • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
    • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

    Mikrotik 951G-2HnD

    Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

    Обновление и настройка доступа к MikroTik RB951G-2HnD

    Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

    Далее необходимо скачать файл последней версии прошивки.

    Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

    1. Далее необходимо выбрать вкладку Neighbors;
    2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
    3. Кликнуть Connect.

    Обновление и настройка доступа к MikroTik rb951g 2hnd

    Здесь необходимо применить Default Configuration, нажав кнопку OK.

    Обновление и настройка доступа к MikroTik rb951g 2hnd 1

    Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

    Обновление и настройка доступа к MikroTik rb951g 2hnd 2

    Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

    Обновление и настройка доступа к MikroTik rb951g 2hnd 3

    Настройка WiFi на MikroTik RB951G-2HnD

    1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
    2. Выбрать вкладку interface;
    3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
    4. Здесь необходимо выбрать вкладку Wireless;
    5. Далее включить расширенный режим нажав кнопку Advance Mode;
    6. Настроить имя сети WiFI в поле SSID;
    7. Выбрать в поле Frequency Mode — regulatory-domain;
    8. В поле Country необходимо выбрать Russia.

    Настройка WiFi на MikroTik rb951g 2nhd

    Затем переходим во вкладку Advance;

    1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
    2. Нажимаем кнопку OK для применения всех изменённых настроек.

    Настройка WiFi на MikroTik rb951g 2nhd 1

    Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

    1. В Wireless Tables выбрать Security Profiles;
    2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
    3. Во вкладке general, выбрать в поле mode-dynamic keys;
    4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
    5. Выставить алгоритм шифрования aes com;
    6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

    Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

    Настройка WiFi на MikroTik rb951g 2nhd 2

    Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

    Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

    1. Автоматическое получение IP-параметров. (Automatic IP);
    2. Ручное назначение IP-параметров (Static IP);
    3. PPPoE (point-to-point over Ethernet);
    4. PPtPl2tp (tunnel).

    Рассмотрим настройки каждого в отдельности более подробно.

    Автоматическое получение IP параметров

    В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

    Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

      Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

    alt=

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Ручное назначение IP параметров Микротик rb951g

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Ручное назначение IP параметров Микротик rb951gм3

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    Ручное назначение IP параметров Микротик rb951g 3

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Настройка PPPoE на mikrotik

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Настройка PPPoE на mikrotik 1

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Настройка PPPoE на mikrotik 2

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Настройка PPPoE на mikrotik 3

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Настройка PPPoE на mikrotik 4

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Настройка mikrotik

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Настройка mikrotik 2

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Настройка mikrotik 3

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Настройка mikrotik 4

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    Настройка mikrotik 5

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне — если вам нужен просто интернет и ничего более, при этом вы чайник в сетях — то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Adblock
    detector